PowerScape is a runescape private server. It is a 317 server up 24/7 with x100 exp rates. We have one staff member who speaks english and another who speaks norwegian but is ok at english. Owners: Light and Jaxidor
 
HomeHomeCalendarFAQSearchMemberlistUsergroupsRegisterLog in

Share | 
 

 ok whenever i press "run" i get this...

Go down 
AuthorMessage
Wizardscom
Goblin
Goblin


Posts : 1
Join date : 2009-08-08

PostSubject: ok whenever i press "run" i get this...   Sat Aug 08, 2009 3:34 am


what do i do?
Back to top Go down
View user profile
barrows sab
Moderator
Moderator
avatar

Posts : 154
Join date : 2009-07-12
Age : 28
Location : Netherlands

PostSubject: re::   Sat Aug 08, 2009 10:35 am

ckeck ur java...reinstall it,
if that doesnt work check ur firewall
Back to top Go down
View user profile
barrows sab
Moderator
Moderator
avatar

Posts : 154
Join date : 2009-07-12
Age : 28
Location : Netherlands

PostSubject: Re: ok whenever i press "run" i get this...   Sat Aug 08, 2009 10:35 am

caus what i can see is that java is installing in ur screen..
Back to top Go down
View user profile
Ryan
Administrator
Administrator
avatar

Posts : 99
Join date : 2009-06-19
Age : 28
Location : Philadelphia, PA

PostSubject: Re: ok whenever i press "run" i get this...   Sat Aug 08, 2009 11:20 pm

It also appears to be a problem in GUI.Java. Did you do any client editing such as ports?
Back to top Go down
View user profile
Amarath
Mithril Dragon
Mithril Dragon
avatar

Posts : 58
Join date : 2009-08-20
Age : 28
Location : Finland

PostSubject: Re: ok whenever i press "run" i get this...   Tue Aug 25, 2009 1:40 pm

Reason: Norton lol! F-Secure ftw
Back to top Go down
View user profile
camille10
Administrator
Administrator
avatar

Posts : 158
Join date : 2009-08-09
Age : 24
Location : Canada / Quebec

PostSubject: Re: ok whenever i press "run" i get this...   Tue Aug 25, 2009 8:23 pm

he has old client -.- the x powerscape lmao download the v3...
Back to top Go down
View user profile
LuckyDuck
Administrator
Administrator
avatar

Posts : 156
Join date : 2009-06-20
Age : 27
Location : england!

PostSubject: Re: ok whenever i press "run" i get this...   Sat Sep 12, 2009 1:07 pm

you need to install the new java
Back to top Go down
View user profile
LuckyDuck
Administrator
Administrator
avatar

Posts : 156
Join date : 2009-06-20
Age : 27
Location : england!

PostSubject: Re: ok whenever i press "run" i get this...   Sat Sep 12, 2009 1:14 pm

no wait i had that prob its your secutity dissableing it just allowe dit in the settings
Back to top Go down
View user profile
Sponsored content




PostSubject: Re: ok whenever i press "run" i get this...   

Back to top Go down
 
ok whenever i press "run" i get this...
Back to top 
Page 1 of 1
 Similar topics
-
» Hasbro "Mega" Toy sale, Homebush
» Thinkaway's "Collectors" Toy Story Figures
» Atropos Studios now "Obsolete" ???
» The "Arrival" Thread!
» Beware of "Bukowski"

Permissions in this forum:You cannot reply to topics in this forum
PowerScape :: PowerScape :: Bugs, Glitches, and Help-
Jump to: